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Data Entry Issue (Windows users only)

Number of views : 6
Article Number : KB0015755
Published on : 2019-01-24
Last modified : 2019-01-26 00:55:56
Knowledge Base : IT Public Self Help

Symptoms

 User is prevented from entering data usually in the last two fields of a given line (DEFINE). In VIP where there is an editable character in the final column on the screen. On this screen it is the red space for the line that starts:Select the sorting order to process your documents (C, D, P, R, T, E or I): _. This is also seen in the PPKEYS application. Please Note that this is only an issue for Windows users.

 


 

Cause

Either the Entry Assist or Word Wrap function or possibly both functions have been turned on. When either or both of these functions are active, the QWS3270 Secure software does not acknowledge system settings as it should. This is usually the result of either of the following keystroke combinations being inadvertently used: CRTL A or CRTL W

 


 

Resolution

To correct the problem, press the ESC key and then press CONTROL + A. If that doesn't work, follow these steps:

 Within the TN3270 application do the following:

  1. Click on Options
  2. Select Session from the drop-down menu
  3. In the resulting dialog box, choose Entry Assist from the left-hand pane
  4. Make sure that both the Enable Entry Assist and Enable Word Wrap boxes Are Not Checked. If they are Uncheck them both
  5. Click Apply and then OK

Once you have clicked on the OK button and the dialog box has closed, you should be back in the QWS3270 application and the issue should now be resolved. Note for users who are encountering this issue within the DEFINE application: you may need to go to another Command Screen such as MMM, and then go back to the document in question.

FYI - You can also use either the CRTL A or CRTL W keyboard combinations to toggle both functions off

 

Note: If the above instructions fail to correct the issue or if you have further questions concerning this issue, please contact the UT Service Desk.

 

 UT Service Desk 475-9400 (Hours).

 

 

 

 

 

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